Skip to content

I'm in my server, upgradin my blogz


Well, it looks like  s9y and PHP 5.3.0 are not the best of friends -- lots of deprecated crap that was scrolling many Deprecated: messages at the bottom of my blog.  (Stupid software. Stupid deprecation. Stupid...STUPID!) 

Upgraded to s9y 1.5 prerelease, replaced a few wayward split() calls (now deprecated) with explode() (still permissible and technically "better" since it's split()-ing on a plain string and not a regex), and now I don't have to look at that shit anymore.

All of this because I'm preparing to launch another N-part series on Bacula, & remote VTLs.  Stay tuned.

Blog Housekeeping


Waiting for crap to compile at work, so I did some housekeeping - rearranged the sidebars, fixed the Google ads so they look like the rest of the blog & turned 'em back on.

Once again I'm pretty sure I didn't break anything - this is becoming a streak!

Impromptu Server Upgrade

MetaBlog So since I was breaking shit for work I broke shit for me too -- Upgraded to a shiny new Apache+PHP/Postgres install.
Amazingly nothing broke :)